Delayed Sourcing Quality Data (EU silo)
Incident Report for Greenhouse
Resolved
The data refresh process is operating and the sourcing quality data is up-to-date.
Posted Nov 18, 2024 - 18:29 UTC
Identified
The sourcing quality data being presented in the job dashboard widget is as of November 12. We are working on restoring the data refresh process.
Posted Nov 15, 2024 - 13:43 UTC
This incident affected: Greenhouse Recruiting (Silo 101).