BIC: Stale Data In Some Tables
Incident Report for Greenhouse
Resolved
Data on all silos have been refreshed.
Posted Aug 08, 2024 - 18:13 UTC
Monitoring
Silos are currently being caught up to the most recent data, including yesterday.
Posted Aug 08, 2024 - 14:24 UTC
Identified
We have identified the issue and are in the process of repopulating BIC tables.
Posted Aug 08, 2024 - 13:36 UTC
Investigating
We have been made aware that some tables in BIC do not include yesterday's data. We are investigating.
Posted Aug 08, 2024 - 13:26 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).