Delays in candidate search and reports
Incident Report for Greenhouse
Resolved
We have resolved the issue with candidate search delays. During the course of this investigation we found that BIC updates for some customers were also delayed. We have restarted those jobs and BIC ETLs will be completed probably within 3-4 hours for those affected customers. We are marking this issue as resolved.
Posted Mar 11, 2020 - 11:09 EDT
Monitoring
We believe we have resolved this issue, and we are continuing to monitor the situation.
Posted Mar 11, 2020 - 10:06 EDT
Identified
The issue has been identified and a fix is being applied.
Posted Mar 11, 2020 - 09:56 EDT
Investigating
There are currently delays with updates to candidates and new candidates appearing in candidate search results. The same delays are affecting reports and the dashboard.
Posted Mar 11, 2020 - 09:37 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).