Some users are not able to send candidate confirmation emails

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 25, 2021 - 16:01 UTC

Monitoring

A fix has been released and we will continue monitoring far any additional problems.
Posted Mar 25, 2021 - 15:38 UTC

Identified

We've identified the issue with sending some candidate confirmation emails and a fix is in progress.
Posted Mar 25, 2021 - 15:25 UTC
This incident affected: Greenhouse Recruiting (Silo 1).