Partial Service Disruption
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 23:32 UTC
Identified
We are currently experiencing a partial disruption affecting job admins who are unable to select departments during job creation. Our team is investigating the issue and working to restore full functionality. We apologize for any inconvenience and will provide updates as we have more information.
Posted Jan 17, 2025 - 21:27 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).