Some data not updating as expected for users
Incident Report for Greenhouse
Resolved
Our system has returned to its normal operating status.
Posted Jul 23, 2024 - 13:14 EDT
Monitoring
We briefly experienced an issue where some data was not updating as expected for users. We've remediated the issue and continue to monitor the situation.
Posted Jul 23, 2024 - 12:44 EDT
This incident affected: Greenhouse Recruiting (Silo 4).