Attachment Errors in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 4 months ago. May 30, 2019 - 17:45 EDT
Monitoring
We have implemented a fix for all candidate attachments and are monitoring the results. We are still investigating whether any other types of attachments were affected by this issue.
Posted 4 months ago. May 30, 2019 - 16:05 EDT
Identified
We have identified an increase in errors viewing candidate attachments for some Greenhouse Recruiting users. We are currently working on a fix.
Posted 4 months ago. May 30, 2019 - 14:45 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).