Error logging into Greenhouse Recruiting using Single Sign-On
Incident Report for Greenhouse
Resolved
Our team has not identified any additional issues with users accessing Greenhouse Recruiting through Single Sign-On providers. We apologize for the inconvenience this issue has caused for you and your teams.
Posted 4 months ago. May 28, 2019 - 17:20 EDT
Monitoring
Our team has deployed a fix and Single Sign-On customers can now access Greenhouse Recruiting normally. Our team will continue monitoring for additional disruptions.
Posted 4 months ago. May 28, 2019 - 16:20 EDT
Investigating
Customers who access Greenhouse Recruiting through a single sign-on provider (Okta, OneLogin, etc.) are seeing errors accessing the site. Our team is currently investigating.
Posted 4 months ago. May 28, 2019 - 15:56 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).