Bulk Rejection and Emailing Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 16, 2024 - 08:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 07:47 EDT
Identified
We are receiving reports of users getting errors when bulk rejecting or bulk emailing. We've identified the cause and are working on releasing a fix.
Posted May 16, 2024 - 07:11 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).