Business Intelligence Connector data delay
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 10:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 09:15 EDT
Update
All tables have been updated except for candidate_phone_numbers. We are investigating delays to that table.
Posted Jul 30, 2021 - 08:27 EDT
Investigating
We are experiencing delays in updates to Business Intelligence Connector (BIC) data.
Posted Jul 30, 2021 - 08:21 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).