Onboarding customers unable to use HelloSign integration
Incident Report for Greenhouse
Resolved
HelloSign have marked this incident as resolved.
Posted Apr 29, 2021 - 21:12 EDT
Monitoring
HelloSign has implemented a fix and has set their status page to "monitoring."
Posted Apr 29, 2021 - 18:01 EDT
Identified
HelloSign is reporting degraded performance. We are monitoring the service and will update this page with any status changes.
Posted Apr 29, 2021 - 16:46 EDT
Investigating
We are currently seeing issues with HelloSign Document Signing in Onboarding. This appears to be intermittently affecting all users. We are taking investigative steps and will update when we have more info.
Posted Apr 29, 2021 - 16:41 EDT
This incident affected: Third-Party Integrations (HelloSign) and Greenhouse Onboarding.