Intermittent Outages
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 19:56 UTC
Update
Greenhouse is continuing to monitor the remediation that was put in place. All systems have been stable since 12:50 PM EST (17:50 AM UTC) on November 4th.
Posted Nov 04, 2024 - 18:15 UTC
Monitoring
There were 6 periods of 3 minutes of downtime today for all Greenhouse products. The root cause has been identified and remediation has been put in place. All systems have been stable since 12:50PM Eastern time (17:50 UTC). We are continuing to monitor our systems.
Posted Nov 04, 2024 - 18:10 UTC
Update
Greenhouse is continuing to experience periodic but brief outages. We are investigating the root cause.
Posted Nov 04, 2024 - 17:50 UTC
Investigating
Greenhouse is currently experiencing intermittent outages on all silos. We are investigating.
Posted Nov 04, 2024 - 16:39 UTC
This incident affected: Greenhouse Harvest API (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101), Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101), and Greenhouse Job Boards, Greenhouse Onboarding, Greenhouse Sourcing Automation.