Harvest API Issues on Silo 101

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 21:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 19:42 UTC

Identified

We have identified an issue where some customers on Silo 101 are unable to connect to the Greenhouse Harvest API.
Posted Mar 23, 2026 - 19:38 UTC
This incident affected: Greenhouse Harvest API (Silo 101).