Agency users can't view some candidates
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 17:11 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2020 - 16:55 EDT
Investigating
We are investigating an issue affecting agency users when viewing candidates in Greenhouse Recruiting
Posted Mar 11, 2020 - 16:52 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).