Formatting Issue with Greenhouse Developer Portal
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 12:42 EDT
Monitoring
The third party service has restored service and the Developer portal should be fully functional again. We will continue to monitor and update accordingly.
Posted Apr 07, 2020 - 09:37 EDT
Investigating
There is currently an issue where no formatting is being displayed on the Greenhouse Developer Portal. This is dependent on a third party service that is currently undergoing maintenance. All of the links and information on the page still displays and the links still work. We will update as soon as we have more information.
Posted Apr 07, 2020 - 09:34 EDT
This incident affected: Greenhouse Products (Greenhouse Developer Portal).