Candidates receiving emails saying their application has failed to process
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 12:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 12:35 EDT
Update
We are receiving reports that some candidates are getting emails saying their application has failed to process. These emails are being sent in error and applications are being created correctly. We are continuing to work on the fix for this issue and we expect this to be resolved shortly.
Posted Aug 26, 2020 - 11:20 EDT
Identified
We are receiving reports that some candidates are getting emails saying their application has failed to process. These emails are being sent in error and applications are being created correctly. We have identified the issue and we are working on a fix.
Posted Aug 25, 2020 - 19:42 EDT
This incident affected: Greenhouse Job Boards.