Unable to Onboard New Hires in Greenhouse Onboarding
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 23, 2019 - 17:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 23, 2019 - 17:18 EDT
Identified
We're currently investigating an issue that prevents new hires from being added to Greenhouse Onboarding.
Posted 5 months ago. Apr 23, 2019 - 17:13 EDT
This incident affected: Greenhouse Products (Greenhouse Onboarding).