Increased error rates for Search requests on Silo 2
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 17:07 EDT
Update
We have finished processing updates on the recovered search node. We are continuing to monitor the durability of the search node.
Posted Jul 30, 2021 - 12:35 EDT
Update
We are continuing to process updates on the recovered search node.
Posted Jul 30, 2021 - 11:44 EDT
Monitoring
We've recovered the search node. Some search results might not show changes from this morning as we work through processing updates.
Posted Jul 30, 2021 - 08:43 EDT
Identified
We've identified the issue and are working to recover a search node.
You may encounter errors with Search, Search Bar, Dashboard, or Application Review while the node is being recovered.
Posted Jul 30, 2021 - 08:07 EDT
Investigating
We are investigating increased error rates for Search requests on Silo 2.
Posted Jul 30, 2021 - 06:25 EDT
This incident affected: Greenhouse Recruiting (Silo 2).