LinkedIn RSC integration is unavailable
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 30, 2024 - 17:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 17:19 EDT
Update
We are continuing to work on a fix for this issue. Impacted customers should start to see their LinkedIn integration re-enable as time goes on.
Posted May 30, 2024 - 12:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2024 - 11:43 EDT
Investigating
We are currently investigating reports of customers not able to access their LinkedIn tab / LinkedIn RSC integration in Greenhouse.
Posted May 30, 2024 - 11:23 EDT
This incident affected: Third-Party Integrations (LinkedIn Recruiter System Connect).