www.greenhouse.io unavailable
Incident Report for Greenhouse
Resolved
The incident has been resolved, we apologize for the inconvenience.
Posted Feb 25, 2020 - 21:20 EST
Monitoring
The issue is resolved for most users and we are monitoring the situation.
Posted Feb 25, 2020 - 21:12 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2020 - 20:29 EST
Investigating
Our login page at www.greenhouse.io is currently unavailable. Please log in via http://app.greenhouse.io or your SSO provider while we work on the issue.
Posted Feb 25, 2020 - 20:24 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).