Issues accessing Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
Greenhouse Recruiting and Onboarding are fully operational.
Posted Dec 22, 2021 - 13:21 EST
Monitoring
Our cloud provider has resolved most underlying issues. Recruiting and Onboarding have returned to normal, but we anticipate some residual issues. We are continuing to monitor.
Posted Dec 22, 2021 - 09:04 EST
Update
Due to an issue with our Cloud provider we are seeing heightened error rates accessing our Recruiting and Onboarding applications.
Posted Dec 22, 2021 - 07:51 EST
Update
Due to an issue with our Cloud provider we are seeing heightened error rates accessing our Recruiting and Onboarding applications.
Posted Dec 22, 2021 - 07:51 EST
Investigating
We are currently investigating issues accessing Greenhouse Recruiting.
Posted Dec 22, 2021 - 07:28 EST
This incident affected: Greenhouse Harvest API (Silo 1, Silo 2, Silo 3, Silo 4), Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4), Greenhouse Interview Scheduling (Silo 1, Silo 2, Silo 3, Silo 4), and Greenhouse Onboarding.