Jobs table in BIC may have duplicate records
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 11:46 UTC
Investigating
There are some duplicate job records on the `jobs` table in BIC with different department_ids.
Posted Aug 26, 2024 - 15:39 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).