Intermittent connection issues
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2024 - 07:32 EDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jun 26, 2024 - 07:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 06:30 EDT
Investigating
We are currently investigating this issue
Posted Jun 26, 2024 - 05:19 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).