BIC Stale data in some tables
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 14:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 13:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 11:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 11:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 11:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 11:01 EDT
Identified
We have identified that the following tables may contain stale data and are in the process of updating the data:
- agency_question_custom_fields
- application_custom_fields
- candidate_custom_fields
- job_custom_fields
- offer_custom_fields
- opening_custom_fields
- referral_question_custom_fields
- rejection_question_custom_fields
- user_attribute_custom_fields
- job_posts
Posted Jul 23, 2024 - 09:00 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).