Recruiting experiencing increased error rates
Incident Report for Greenhouse
Resolved
Monitoring is complete and Greenhouse Recruiting continues to operate normally.
Posted 4 months ago. May 22, 2019 - 18:03 EDT
Update
We're still monitoring the situation, but our fix appears to be good and we are in the final stages of verification.
Posted 4 months ago. May 22, 2019 - 16:56 EDT
Monitoring
Greenhouse Recruiting is back to normal operation and we will continue monitoring.
Posted 4 months ago. May 22, 2019 - 14:14 EDT
Identified
A fix is currently in progress to bring error rates down.
Posted 4 months ago. May 22, 2019 - 14:10 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).