Support Chat Issues

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 19:24 UTC

Update

We are experiencing issues with accepting customer support chats. The issue has been identified and we are working on a fix.
Posted Sep 11, 2025 - 17:39 UTC

Identified

We are experiencing issues with accepting customer support chats. The issue has been identified and we are working on a fix.
Posted Sep 11, 2025 - 17:39 UTC
This incident affected: Third-Party Dependencies (Zendesk Chat).