Unable to Create Application Rules
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 20, 2024 - 18:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2024 - 17:20 EDT
Investigating
We're investigating reports of users receiving errors while trying to create application rules on a job post.
Posted May 20, 2024 - 16:59 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).