Some users are not able to send candidate confirmation emails
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 14:52 EDT
Monitoring
A fix has been released and we will continue monitoring far any additional problems.
Posted Mar 23, 2021 - 14:36 EDT
Identified
We've identified the issue with sending some candidate confirmation emails and a fix is in progress.
Posted Mar 23, 2021 - 14:16 EDT
Investigating
We're currently investigating the problem and will report back shortly when we have additional details.
Posted Mar 23, 2021 - 14:11 EDT
This incident affected: Greenhouse Recruiting (Silo 1).