Intermittent issues accessing data in the Business Intelligence Connector
Incident Report for Greenhouse
Resolved
The incident has been resolved.
Posted 3 months ago. Jun 07, 2019 - 17:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 07, 2019 - 17:13 EDT
Identified
We have identified the source of the issue and a fix is in progress.
Posted 3 months ago. Jun 07, 2019 - 15:44 EDT
Investigating
We are investigating an increase in errors accessing data for some Greenhouse Recruiting Business Intelligence Connector users.
Posted 3 months ago. Jun 07, 2019 - 15:35 EDT
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).