BIC data delay for candidate surveys

Incident Report for Greenhouse

Resolved

We've backfilled the candidate_surveys table. BIC data is all up-to-date.
Posted Apr 12, 2023 - 16:44 UTC

Identified

The issue has been identified and we are working on backfilling the information.
Posted Apr 12, 2023 - 15:06 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).