Delays sending emails and scheduling
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 07:27 EDT
Monitoring
We are no longer seeing delays with email deliverability, issues with scheduling or issues with maildrop. We are continuing to monitor for any additional impact.
Posted Aug 06, 2020 - 22:01 EDT
Identified
Scheduling within Greenhouse Recruiting is currently affected by the ongoing issue. Maildrop is also affected.
Posted Aug 06, 2020 - 19:48 EDT
Monitoring
Mail sent from Greenhouse is now being delivered. Mail sent from 5:42PM Eastern to 6:12 PM Eastern will be resent.
Posted Aug 06, 2020 - 18:36 EDT
Investigating
Mail sent from Greenhouse is currently delayed due to an issue with a downstream processor.
Posted Aug 06, 2020 - 18:26 EDT
This incident affected: Third-Party Dependencies (Mailgun — Outbound, Mailgun — SMTP).