Indeed job post selecting when creating new job posts
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 17:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 16:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2021 - 16:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 16:49 EDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 16:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 16:31 EDT
Investigating
We are experiencing an issue where the selection of Indeed as a free job board is inadvertently selecting Glassdoor
Posted Jun 30, 2021 - 16:15 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).