Slow updates to some search results in silo 3

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 00:15 UTC

Identified

We’ve identified an issue on Silo 3 with delayed updates to some search results, especially to applications recently updated by bulk actions.
Posted Sep 06, 2023 - 19:40 UTC
This incident affected: Greenhouse Recruiting (Silo 3).