Degraded Performance On Harvest

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Nov 18, 2021 - 06:11 UTC

Update

Harvest API is back to normal operation.
Posted Nov 18, 2021 - 06:10 UTC

Monitoring

Performance lag is coming down. We are continuing to monitor.
Posted Nov 18, 2021 - 05:18 UTC

Investigating

Some customers are currently experiences degraded performance on some Harvest API Urls. We are investigating.
Posted Nov 18, 2021 - 04:37 UTC
This incident affected: Greenhouse Harvest API (Silo 1).