Errors connecting to Outlook 365

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 05:30 UTC

Identified

Microsoft has posted that "Users may be unable to access or use some Microsoft 365 services and features" and we believe this is related to the errors users are seeing. Users with access to the Microsoft Admin Center can view Microsoft's incident status page at https://portal.office.com/Adminportal/Home#/servicehealth/:/alerts/MO941162
Posted Nov 25, 2024 - 18:47 UTC

Investigating

We're investigating reports of users not being able to retrieve their Outlook 365 calendars when scheduling interviews in Greenhouse Recruiting. We're also seeing errors when sending scheduled emails via Outlook 365 from GHSA and Interseller.
Posted Nov 25, 2024 - 16:34 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101) and Greenhouse Sourcing Automation.