Greenhouse Recruiting pages are not accessible for some customers

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Apr 22, 2021 - 00:30 UTC

Identified

We have a confirmation from our content delivery network (CDN) provider that the issue lies with the previously listed internet service providers. Our CDN provider is exploring options to work around the issue.
Posted Apr 21, 2021 - 22:33 UTC

Update

We've further narrowed down the impact to the customers who are using MEO, Voda and NOS internet service providers in Europe. We are working with the providers and our content delivery network to identify the cause and obtain an ETA on resolution.
Posted Apr 21, 2021 - 22:24 UTC

Update

We are continuing to investigate this issue.
Posted Apr 21, 2021 - 20:34 UTC

Update

We have narrowed down the impact to customers in Europe. US-based customers are not impacted. We are continuing to investigate the causes.
Posted Apr 21, 2021 - 19:13 UTC

Investigating

We are currently investigating customer reports of issues with site pages not loading.
Posted Apr 21, 2021 - 18:32 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4).