Continued difficulty scheduling with Microsoft Outlook
Incident Report for Greenhouse
Resolved
The Microsoft integration has returned to normal
Posted Jun 06, 2023 - 14:26 UTC
Update
Microsoft is reporting healthier levels of the service but has experienced intermittent issues throughout the night. We will continue to monitor their service.
Posted Jun 06, 2023 - 12:55 UTC
Monitoring
Microsoft has confirmed that the service has returned to normal healthy levels. We will continue our monitoring.
Posted Jun 06, 2023 - 01:22 UTC
Update
Microsoft has confirmed the earlier issue reoccured which is impacting a portion of our users. They are evaluating ways to remediate the issue and provide relief while that effort continues. We're actively monitoring this service for changes.
Posted Jun 05, 2023 - 21:47 UTC
Identified
Outlook is currently experiencing degraded service and you may experience difficulty scheduling interviews via Outlook. The issue was resolved earlier by their team, however we're still seeing issues related to this service. We will continue our monitoring.
Posted Jun 05, 2023 - 20:04 UTC
This incident affected: Third-Party Dependencies (Outlook 365).