Greenhouse Support Currently Unavailable
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 10:50 EDT
Update
Live chat is currently available in Greenhouse Recruiting and Greenhouse Onboarding, and the help center is once again accessible at support.greenhouse.io. We will continue monitoring for additional disruptions.
Posted 3 months ago. Jul 02, 2019 - 10:25 EDT
Monitoring
Our support provider, Zendesk, is currently experiencing an outage that is impacting live chat in Greenhouse Recruiting, live chat in Greenhouse Onboarding, and access to the Greenhouse Help Center at support.greenhouse.io.

We will continue monitoring the situation and post updates as they become available. In the meantime, support requests can still be submitted via email at support@greenhouse.io.
Posted 3 months ago. Jul 02, 2019 - 10:02 EDT
This incident affected: Third-Party Dependencies (Zendesk Chat).