Performance Degradation
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 14:45 UTC
Monitoring
We are currently experiencing issues with Greenhouse Recruiting for a subset of users in India. Users may notice extremely slow page loads or timeouts. This problem seems to be isolated to customers using internet service providers (ISPs) leveraging networks shared by Reliance (e.g. Hathway, Jio, and Bharti Airtel).
Impacted customers should reach out to their ISP to ensure traffic to Greenhouse isn't being blocked or throttled.
Posted Jan 28, 2025 - 16:59 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).