Failing candidate exports to BambooHR
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 22:39 UTC
Monitoring
BambooHR has confirmed they deployed another fix. We are monitoring the results.
Posted Dec 04, 2024 - 17:50 UTC
Update
We are seeing an improvement in the success rate of customers being able to export candidates to BambooHR. We are waiting for confirmation from BambooHR that the issue has been resolved.
Posted Dec 04, 2024 - 15:23 UTC
Identified
We are still seeing issues with customers exporting candidates to BambooHR.

We are continuing to work with BambooHR to resolve this issue.
Posted Dec 03, 2024 - 21:36 UTC
Monitoring
BambooHR has implemented a fix in their system. We are monitoring the results.
Posted Dec 03, 2024 - 20:05 UTC
Update
BambooHR has identified an issue in their system and is working to resolve it.
Posted Dec 03, 2024 - 19:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2024 - 17:19 UTC
Identified
We are seeing issues with customers exporting candidates to BambooHR and have reached out to BambooHR for support and resolution.
Posted Dec 03, 2024 - 13:40 UTC
This incident affected: Third-Party Integrations (BambooHR).