Errors downloading files in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 16:25 EDT
Monitoring
Google has confirmed an issue causing Chrome to errantly flag files as dangerous. That issue is documented here: https://bugs.chromium.org/p/chromium/issues/detail?id=1106858#c8.

Google has released a fix for this issue, and that fix appears to have fixed the dangerous file warnings appearing within Greenhouse Recruiting.

We are monitoring for any further issues.
Posted Jul 17, 2020 - 15:20 EDT
Identified
We have confirmed that files downloaded from Greenhouse Recruiting are intermittently being flagged as potentially dangerous by Google Chrome. This is not affecting other browsers.

The issue appears to be affecting websites other than Greenhouse, and we are working with Google to come to a resolution.

In the meantime, if you encounter a dangerous file error while downloading files in Greenhouse Recruiting, try downloading the file in a browser other than Chrome.
Posted Jul 17, 2020 - 14:29 EDT
Investigating
We are investigating reports of downloaded files being flagged as malicious within Greenhouse Recruiting. At the moment, this appears to be affecting Google Chrome, but not other browsers. If you are encountering this error while downloading files, try downloading the file in a browser other than Chrome.
Posted Jul 17, 2020 - 13:19 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).