BIC: Delay for three tables

Incident Report for Greenhouse

Resolved

The final three BIC tables have been completed.
Posted Aug 18, 2022 - 16:48 UTC

Investigating

BIC is currently delayed in delivering three tables: applications, demographic_questions, and demographic_question_translations. All other tables have been delivered at this time.
Posted Aug 18, 2022 - 13:42 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101).