Failure loading Google Calendar data
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 18:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 17:55 EDT
Identified
Some Google Calendar users are currently unable to view other user's calendars when scheduling interviews or suggesting availability times in Greenhouse Recruiting. We have identified the issue and are currently implementing a fix.
Posted Jul 07, 2021 - 16:33 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).