Reports of Bounced Emails To Gmail Addresses
Incident Report for Greenhouse
Resolved
Google has resolved the Gmail outage. If you continue to encounter unexpected email bounces please reach out to Greenhouse Support.
Posted Dec 15, 2020 - 19:36 EST
Identified
We can confirm that the failures to deliver are due to Google Gmail service outage. Once Google confirms that Gmail service issue is fixed, we will work with our email infrastructure provider to identify and clear the impacted Gmail addresses from the bounce list so that they can receive new emails going forward.
Posted Dec 15, 2020 - 18:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 17:31 EST
Investigating
We are receiving reports of failure to deliver to some gmail.com email addresses. There are also known contemporaneous issues with the Gmail service (https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab).
We are investigating the causes.
Posted Dec 15, 2020 - 17:31 EST
This incident affected: Greenhouse Recruiting (Silo 1).