BIC: Delayed Processing Of Some Tables
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 19:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2025 - 18:54 UTC
Identified
We are experiencing delays in updates to Business Intelligence Connector data. A subset of tables have not yet been updated. We have identified the issue and are in the process of updating the data.
Posted Jan 23, 2025 - 17:45 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2).