Onboarding: Some Exports To ADP May Fail

Incident Report for Greenhouse

Resolved

ADP has reverted their change. All exports should now work as normal.
Posted Jun 05, 2026 - 22:00 UTC

Monitoring

ADP added some additional validation logic around the State Tax / State Unemployment Insurance (SUI) Tax Code field for New Hire Exports from Greenhouse Onboarding. Exports without this field may be rejected by ADP. They are working on reverting the change.
Posted Jun 05, 2026 - 21:57 UTC
This incident affected: Greenhouse Onboarding.