Account Settings page is unavailable for some customers
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 01, 2019 - 17:10 EDT
Monitoring
Our team has identified and fixed the cause of the issue.
Posted about 2 months ago. Aug 01, 2019 - 17:00 EDT
Identified
We've identified increased error rates when accessing the "Account Settings" page in Greenhouse Recruiting for some customers. Our team is currently investigating the cause of these errors.
Posted about 2 months ago. Aug 01, 2019 - 16:54 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).