Apply with LinkedIn Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved. As a correction to our previous updates, LinkedIn deprecated Apply with LinkedIn functionality for any organization without either LinkedIn Recruiter or LinkedIn Job Slots.
Posted about 2 months ago. Jul 25, 2019 - 15:02 EDT
Update
Our team has removed the Apply with LinkedIn functionality from job posts for organizations without LinkedIn Recruiter System Connect (RSC) enabled. LinkedIn has deprecated this functionality for non-RSC organizations.
Posted about 2 months ago. Jul 25, 2019 - 13:07 EDT
Update
Our team has removed the Apply with LinkedIn functionality from job posts for organizations without Recruiter System Connect (RSC) enabled. LinkedIn has deprecated this functionality for non-RSC organizations.
Posted about 2 months ago. Jul 25, 2019 - 13:06 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted about 2 months ago. Jul 25, 2019 - 12:58 EDT
Identified
Our team has identified errors with the Apply with LinkedIn functionality on job posts. The Apply with LinkedIn functionality has been deprecated by LinkedIn for any organization without Recruiter System Connect (RSC). Our team is working to remove the Apply with LinkedIn option from affected job posts.
Posted about 2 months ago. Jul 25, 2019 - 12:20 EDT
Investigating
Greenhouse Job Boards are currently experiencing issues with Apply With Linkedin
Posted about 2 months ago. Jul 25, 2019 - 12:18 EDT
This incident affected: Greenhouse Products (Greenhouse Job Boards).