BIC: Data is delayed

Incident Report for Greenhouse

Resolved

All data has now been refreshed on all Silos.
Posted Mar 12, 2025 - 19:40 UTC

Update

Data has been updated for all silos except for Silo 1, which is continuing to refresh.
Posted Mar 12, 2025 - 19:19 UTC

Monitoring

Data has been fully updated for Silo 5-8 and Silo 101. We are still in the process of updating data for Silo 1-4.
Posted Mar 12, 2025 - 15:27 UTC

Identified

We've identified the issue and are now in the process of updating the data.
Posted Mar 12, 2025 - 13:50 UTC

Investigating

We are experiencing delays in updates to the Business Intelligence Connector data. Customers using BIC will not have up-to-date data available in these tables. We are currently investigating the issue and will provide updates shortly.
Posted Mar 12, 2025 - 13:14 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).