Data for September 9th not refreshed in Business Intelligence Connector
Incident Report for Greenhouse
Resolved
This issue has been resolved and all data has been loaded. The next data loads will complete on their normal schedules. We apologize for any work that may have been impacted by this, and will provide a postmortem once we’ve concluded our internal investigation.
Posted 5 days ago. Sep 11, 2019 - 01:09 EDT
Identified
We have identified the source of the issue. The data is being refreshed.
Posted 6 days ago. Sep 10, 2019 - 10:37 EDT
Investigating
We are investigating an issue affecting refresh of data for September 9th 2019 for some customers of the Business Intelligence Connector.
Posted 6 days ago. Sep 10, 2019 - 10:35 EDT
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).